本文 10705 pv

0

Zend Studio安装PyDev插件

© kekehu / ZendStudio / 2013.12.20 / 11:23 / 10705PV

Python编程必不可少的要找一个编辑器,网上有很多Python的编辑器,我今天主要介绍Zend Studio安装PyDev插件。关于Python语言的介绍传送门。PyDev插件的官方介绍地址传送门,懂英文的朋友可以去look。我最近在学Python,又对Zend Studio比较熟悉所以就选PyDev插件集成在Zend Studio中,你如果有更好的插件请给我留言。
安装步骤如下:
[1].打开Zend Studio选择Help菜单->Install New Software...在Work with中输入http://pydev.org/updates(也可以输入http://pydev.org/nightly),等待完之后,会列出PyDev与PyDev Mylyn Integration(optional)两个选项,这时侯你要去掉下方的选项Show only the latest versions of available software(不显示历史版本)前的勾,再选择PyDev选项中的2.8.2版本,下一步,提示操作安装就可以了。
提示:PyDev插件3.0.0及以上版本需要java7的jdk1.70,PyDev将不会显示在目标开发工具上,装完后造成在Zend Studio的window菜单->Preferences中找不到PyDev的选项。
官方也有提示:Important: PyDev requires Eclipse 3.8 or 4.3 onwards and Java 7! For older versions, keep using PyDev 2.x (use LiClipse for a PyDev standalone with all requirements bundled).

[2].下载Python并安装它,然后在Zend Studio的window菜单->Preferences中找到PyDev-->Interpreter - Python选项,点击右边的Auto Config按钮,进行载入Python的配置信息。
提示:下载Python的地址传送门>>

让Zend Studio使用最新的java7的话,很简单,只要把当前目录下的jre目录删除就可以,如果启动时提示:Failed to lad the JNI shared libray,说明你安装的Java 7的装的是64位的,请卸载64位的,重新安装32位的,如果还解决不了,请查看系统环境变量当中java的目录是否正确。

本文有 0 篇评论

发表你的见解

打开HTML 打开UBB 打开表情 隐藏 记住我
emotemotemotemotemotemotemotemotemotemotemotemotemotemotemotemotemotemotemotemot
emotemotemotemotemot